Welche technischen Voraussetzungen brauche ich?

Hintergrundsysteme

Für das Add-In benötigen Sie die folgenden Voraussetzungen:

  • proGOV mind. Releasestand MP II/2021

  • Microsoft Outlook ab Version 2016

Sofern Sie noch keinen proGOV haben, kommen Sie gerne auf uns zu. Wir machen Ihnen gern ein Angebot.

unterstützte Clients

  • Outlook 2016 on Premise

  • Outlook 2019 on Premise

  • Outlook Web Access (OWA)

  • Office 365

Sofern Sie weitere Fragen zu sonstigen Anforderung einer hybriden Umgebung haben, kommen Sie gerne auf uns zu. Wir helfen Ihnen gern weiter.

Muss ich das Add-In updaten?

Nein. Die Updates für das Add-In werden automatisch hinzugefügt und aktualisiert. Sie müssen keine manuellen Updates durchführen.